Home    Forum    Search    FAQ    Register    Log in


Post new topic  Reply to topic 
Page 1 of 1
 
 
Is This Why ??
Author Message
Reply with quote   Download Post  
Post Is This Why ?? 
 
My Bike has been giving me some heads aches lately .. They work in the garage .. than only work sometimes out on the road ..

Tail Light .. now .. Blinkers & dash light not working all the time ..

Checked ALL connections .. switch blocks .. no need to add any electrical grease, there was still some on the contact points of connectors & such.

Than remembered to check my Guardian Bells ..

 gardian_bell_3_1381217318_207904


I think I have found my problem ..

 gardian_bell_2
 gardian_bell_1

I removed them .. no tail light but had blinkers .. put them back on, all worked .. went for a ride up the hill, no dash lights .. home check .. all work again       wont know if replacing them will fix the problem .. waiting for someone special to buy new ones for me .. but all working again after another quick ride ..  

 




____________
A RIDERS GRIN skeleton_hand_1333762535_785808 If I'm vertical... It's time to RIDE. skeleton_handleft_1333762574_209111 see_hear_speak
My Gallery
 
Rxes - View user's profileSend private messageView user's personal gallery 
Back to topPage bottom
Reply with quote   Download Post  
Post Re: Is This Why ?? 
 
You can see one is bent and in serious need of repairs. Should replace ASAP. The other. Looks dirty and rejected. Give it a hit with some Mr Sheen. Should get another year or so out of it.......
 




____________
robos_cvo_2
Street Glide....CVO....Sex on Wheels.
 
Robo - View user's profileSend private messageView user's personal gallery 
Back to topPage bottom
Reply with quote   Download Post  
Post Re: Is This Why ?? 
 
I have my Guardian Bell attached to front up top of the upwards frame tubes at the x over with the small hole I put key ring through.

Rx, you might find that your 2 are working against each other. Try just 1.
 




____________
Only The Good Die Young
So I Will Be Here For a While Yet.
getwellsteame_1398590160_876783 robo_trike
 
Last edited by STEAMER on Tue 08 Oct, 2013 18:47; edited 1 time in total 
STEAMER - View user's profileSend private message 
Back to topPage bottom
Reply with quote   Download Post  
Post Re: Is This Why ?? 
 
That a thought Steamer ..

Enlarge the photos .. you can see grind makes on the last photo .. didn't think I was laying it down so much ..

 




____________
A RIDERS GRIN skeleton_hand_1333762535_785808 If I'm vertical... It's time to RIDE. skeleton_handleft_1333762574_209111 see_hear_speak
My Gallery
 
Rxes - View user's profileSend private messageView user's personal gallery 
Back to topPage bottom
Reply with quote   Download Post  
Post Re: Is This Why ?? 
 
Yeah bells are fucked.  Check your horn  too!
 



 
als1200 - View user's profileSend private message 
Back to topPage bottom
Reply with quote   Download Post  
Post Re: Is This Why ?? 
 
Horn is the one thing that has always worked .. touch wood.   
 




____________
A RIDERS GRIN skeleton_hand_1333762535_785808 If I'm vertical... It's time to RIDE. skeleton_handleft_1333762574_209111 see_hear_speak
My Gallery
 
Rxes - View user's profileSend private messageView user's personal gallery 
Back to topPage bottom
Reply with quote   Download Post  
Post Re: Is This Why ?? 
 
I was under the impression that the dash light  ( illuminating the speedo ) only works in low light levels. When you park it in a dark garage, it lights up again. Just cover the speedo with your hands in full sun and it should come on again.
 



 
Uncle Fester - View user's profileSend private message 
Back to topPage bottom
Reply with quote   Download Post  
Post Re: Is This Why ?? 
 
    

The dash lights that I'm referring to is the "N", oil, & engine light on start up .. the bike starts but the speedo doesn't move when I ride off .. no blinkers on dash but the actual blinkers work ..

 




____________
A RIDERS GRIN skeleton_hand_1333762535_785808 If I'm vertical... It's time to RIDE. skeleton_handleft_1333762574_209111 see_hear_speak
My Gallery
 
Rxes - View user's profileSend private messageView user's personal gallery 
Back to topPage bottom
Reply with quote   Download Post  
Post Re: Is This Why ?? 
 
It's turning into a Shovel,

Beware the Shovel Gremlins.
 



 
Col - View user's profileSend private message 
Back to topPage bottom
Reply with quote   Download Post  
Post Re: Is This Why ?? 
 
I always wanted a shovel ..    
 




____________
A RIDERS GRIN skeleton_hand_1333762535_785808 If I'm vertical... It's time to RIDE. skeleton_handleft_1333762574_209111 see_hear_speak
My Gallery
 
Rxes - View user's profileSend private messageView user's personal gallery 
Back to topPage bottom
Reply with quote   Download Post  
Post Re: Is This Why ?? 
 
ozkiwicol wrote:  
It's turning into a Shovel,


smiley-laughing025  smiley-laughing025  smiley-laughing025
 




____________
Cheers, Ken.

evolve_1395233592_650013
-~- member: 109 -~- HERE'S MY GALLERY

. road_king_banner
. . .
EX-OWNER OF: 1997 Road King Classic- True Duals, Nostalgia Windshield, Early ElectraGlide Western Bars, Custom Paint Job, 2012 Air in the Tyres
 
-KEN- - View user's profileSend private messageView user's personal gallery 
Back to topPage bottom
Reply with quote   Download Post  
Post Re: Is This Why ?? 
 
Have you checked your Stator connections?
 




____________
O.T. USER

NO FREE RIDES

Harley Forum Australia, HDOZ.ORG.AU


http://harleynswriders.myfreeforum.org/index.php
 
RED - View user's profileSend private message 
Back to topPage bottom
Reply with quote   Download Post  
Post Re: Is This Why ?? 
 
Thanks Red ..

I did a while ago (couple of years) when this first happened, all good ..
I fixed the problem then by applying electrical grease to the ignition switch, connections & fuses.

Will check them again .. but all is working again .. touch wood, it will stay that way.

 




____________
A RIDERS GRIN skeleton_hand_1333762535_785808 If I'm vertical... It's time to RIDE. skeleton_handleft_1333762574_209111 see_hear_speak
My Gallery
 
Rxes - View user's profileSend private messageView user's personal gallery 
Back to topPage bottom
Reply with quote   Download Post  
Post Re: Is This Why ?? 
 
Possibly check the harness plug and put some electrical grease on / in it.
Plus any relays near battery.

Just a thought.
I will just pull me head in as there are a few new nurses today.
 




____________
Only The Good Die Young
So I Will Be Here For a While Yet.
getwellsteame_1398590160_876783 robo_trike
 
STEAMER - View user's profileSend private message 
Back to topPage bottom
Reply with quote   Download Post  
Post Re: Is This Why ?? 
 
  
STEAMER wrote:  
Possibly check the harness plug and put some electrical grease on / in it.
Plus any relays near battery.

Just a thought.
I will just pull me head in as there are a few new nurses today.


Depends which head you have out.......... Let the cute nurses put it away if they are offended. But then again it may excite them there nurses       That may get ya heart workin again...
 




____________
Cheers Peter

bargara_1 avitar_titties
I've learned that pleasing everyone is impossible, but pissing everyone off is a piece of cake

I’m only responsible for what I say, not for what you understand

2010 FATBOY, Vance & Hines 2 into 1 Big Radius, Screamin Eagle Super Tuner Pro, Screamin Eagle Heavy Breather, 2" Burleigh Roller Bars with a 10" Rise, Braided Cables, Combination Speedo & Tacho, Progressive RAP & with dreams of more to come
 
pedro - View user's profileSend private message 
Back to topPage bottom
Reply with quote   Download Post  
Post Re: Is This Why ?? 
 
Got a new tail light globe, socket & wire harness .. every thing works as it should now ..
fitted it in Esk .. all worked .. checked in Ipswich .. still working .. got home, turned off .. back on, still all working .. happy days      

Steamer .. Electrical grease applied to all relays, fuses, connections & switches a couple of years ago when this problem first started (no dash lights only) .. checked them the other day .. still got grease on them & feel tight.  

 




____________
A RIDERS GRIN skeleton_hand_1333762535_785808 If I'm vertical... It's time to RIDE. skeleton_handleft_1333762574_209111 see_hear_speak
My Gallery
 
Rxes - View user's profileSend private messageView user's personal gallery 
Back to topPage bottom
Display posts from previous:    

Post new topic  Reply to topic  Page 1 of 1
 




 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You cannot attach files
You cannot download files
You cannot post calendar events